«前の日(02-11) 最新 次の日(02-13)» 追記

ポケットを空にして。

1985|10|
2004|01|02|03|04|05|06|07|08|09|10|11|12|
2005|01|02|03|04|05|06|07|08|09|10|11|12|
2006|01|02|03|04|05|06|07|08|09|10|11|12|
2007|01|02|03|04|05|06|07|08|09|10|11|12|
2008|01|02|03|04|05|06|07|08|09|10|11|12|
2009|01|02|03|04|05|06|07|08|09|10|11|12|
2010|01|02|03|04|05|06|07|08|09|10|11|12|
2011|01|02|03|04|05|06|07|08|09|10|11|12|
2012|01|02|03|04|05|06|07|08|09|10|11|12|
2013|01|02|03|04|05|06|07|08|09|10|11|12|
2014|01|02|03|04|05|06|07|08|09|10|11|12|
2100|01|

「人の心に残るというのが大事」と言う話。

何か連絡がある場合はメールでどうぞ(過去の日記へのツッコミは基本的にみていません)
プレゼントは随時受け付けております :-) ここ最近のツッコミ/トラックバックリスト。

  1. tower (02-14)
  2. 秀の介 (02-13)


2004-02-12 いちあまり この日を編集

なっとくいかねー

なんで検証環境で何度も成功しているSMTP authに失敗してんだー localのsaslauthdと通信できないってどーゆーことだよー

最終的には出来ましたが。なっとくいかねー


2006-02-12 この日を編集

現実逃避続行

前に勉強会で「task-2chを作ろう!」などと馬鹿話をしていましたが、その一歩として JD for Linux をパッケージにしてみました。

deb http://www.mithril-linux.org/~henrich/debian/package/ ./

上記を /etc/apt/sources.list に加えて update してからインストール(aptitude/apt-get install jd) すれば入ります。


2007-02-12 この日を編集

gran paradiso

GTK_IM_MODULE=uimとかやってみたのですが、問題無くFirefoxが 起動できました。

GTK_IM_MODULE=scim なのが諸悪の根源であるのでしょうねぇ。iceweasel でも、うまく入力できなくなっている時があるし…

で、1年ぶりぐらいにアップデートしたデスクトップで実行してみたら妙なもっさり感は出ないので、何かの環境依存だとは思います。メイン環境のノートの方だけが問題で、全てを読み込まないと描画をはじめないような感じですね(テキストだけのページだと全然遅くない)。ためしにすらどを開くと20秒ぐらい経ってから表示されたりしますし、タブの切替えに1、2秒かかります。

切り分けとして以下を実行しましたが変わりません。

  • 別のユーザを作って
  • 別のデスクトップセッション(KDE)で実行

はて、一体何なのか。

家の片付け

引越しの前準備で嫁といっしょに片付け実行。といっても、私はここしばらく疲労からくる鬱ギミなのであまり動いていません。
引越先が今より遥かにせまくなるので、本の類を減らすことに。PC系雑誌を200冊程度、コミックスを7、800冊程度廃棄決定。残りの文庫本などもガシガシ減らさないと…というところでタイムアップ。残りは又来週。

jd それなりに反響が。

Debian スレで何度か名前がでてた。ホスト規制で書き込めなかったが、今のバージョンなら libgnomeui 依存は無いはず。

止めをさしてやったぜ!(ぉ

We believe that the bug you reported is now fixed; the following
package(s) have been removed from unstable:
.
   firefox | 1.5.dfsg+1.5.0.7-2 | source
firefox-dbg | 1.5.dfsg+1.5.0.7-2 | alpha, amd64, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc

BTS していたのが、ようやく実行された。unstable に残っていた firefox パッケージの削除。やたら古かったので脆弱性の修正のトラッキングだけが残っていたので、良いことだと思う。

重大な脆弱性が報告されることが多いソフトだけに、non-free なんぞにしてリリースしたら security team のセキュリティ更新サポートの対象外になってしまう上にバージョンアップもされないという、誰にとっても嬉しくない状況になる。このあたりの事情を一切考慮しないで騒いでいた輩は腹を切(ry

本日のツッコミ(全2件) [ツッコミを入れる]

_ 秀の介 [>GTK_IM_MODULE=scim なのが諸悪の根源であるのでしょうねぇ。 scimは相性が悪いようです。 sc..]

_ tower [取りあえずブックオフ]


2010-02-12 この日を編集

ぱけじまわり

  • ttf-aoyagi-soseki を sponsored してもらった
  • mecab-naist-jdic を sponsored してもらった
  • ccstool が experimental に放り込んでもらった
  • ccspatch を unstable に deley queue 経由で落とす
  • sylph-searcher の打診を投げた

以上が進行中、完了タスク。

  • tomoyo-toolsの雛形を作って動作テストまで
  • eclipse の cvs からどーやってびるどすんのこれ、調査

2011-02-12 この日を編集

xz 圧縮で deb パッケージを作る

こちらのエントリを参考にして、source format v3 の option を有効にした上で rules ファイルを書き換え。

$ ls -al otf-yozvox-yozfont*.deb
-rw-r--r-- 1 henrich henrich 31053028 2011-02-12 08:33 otf-yozvox-yozfont-antique_13.03-dfsg-1+xz_all.deb
-rw-r--r-- 1 henrich henrich 42877382 2011-02-12 08:46 otf-yozvox-yozfont-antique_13.03-dfsg-1_all.deb
-rw-r--r-- 1 henrich henrich 20955718 2011-02-12 08:35 otf-yozvox-yozfont-cute_13.03-dfsg-1+xz_all.deb
-rw-r--r-- 1 henrich henrich 29832102 2011-02-12 08:47 otf-yozvox-yozfont-cute_13.03-dfsg-1_all.deb
-rw-r--r-- 1 henrich henrich 21121674 2011-02-12 08:37 otf-yozvox-yozfont-edu_13.03-dfsg-1+xz_all.deb
-rw-r--r-- 1 henrich henrich 30301632 2011-02-12 08:47 otf-yozvox-yozfont-edu_13.03-dfsg-1_all.deb
-rw-r--r-- 1 henrich henrich 21234852 2011-02-12 08:27 otf-yozvox-yozfont-new-kana_13.03-dfsg-1+xz_all.deb
-rw-r--r-- 1 henrich henrich 30294686 2011-02-12 08:45 otf-yozvox-yozfont-new-kana_13.03-dfsg-1_all.deb
-rw-r--r-- 1 henrich henrich 31286774 2011-02-12 08:30 otf-yozvox-yozfont-standard-kana_13.03-dfsg-1+xz_all.deb
-rw-r--r-- 1 henrich henrich 42864814 2011-02-12 08:46 otf-yozvox-yozfont-standard-kana_13.03-dfsg-1_all.deb
-rw-r--r-- 1 henrich henrich     4642 2011-02-12 08:25 otf-yozvox-yozfont_13.03-dfsg-1+xz_all.deb
-rw-r--r-- 1 henrich henrich     4872 2011-02-12 08:45 otf-yozvox-yozfont_13.03-dfsg-1_all.deb

サイズが2/3になった。早くデフォルトで利用できないかなぁ。

ってインフラ側のメモリ使用量がどうなんだ、とかでてますね。

software-centerがクラッシュするな…

/usr/share/software-center/softwarecenter/apt/aptcache.py:162: PangoWarning: Invalid UTF-8 string passed to pango_layout_set_text()
  gtk.main_iteration()
セグメンテーション違反です

Bug#612456とほぼ同じかな。私の環境だとinternetのカテゴリで起きるのが違うところですが