«前の日(04-02) 最新 次の日(04-04)» 追記

ポケットを空にして。

1985|10|
2004|01|02|03|04|05|06|07|08|09|10|11|12|
2005|01|02|03|04|05|06|07|08|09|10|11|12|
2006|01|02|03|04|05|06|07|08|09|10|11|12|
2007|01|02|03|04|05|06|07|08|09|10|11|12|
2008|01|02|03|04|05|06|07|08|09|10|11|12|
2009|01|02|03|04|05|06|07|08|09|10|11|12|
2010|01|02|03|04|05|06|07|08|09|10|11|12|
2011|01|02|03|04|05|06|07|08|09|10|11|12|
2012|01|02|03|04|05|06|07|08|09|10|11|12|
2013|01|02|03|04|05|06|07|08|09|10|11|12|
2014|01|02|03|04|05|06|07|08|09|10|11|12|
2100|01|

「人の心に残るというのが大事」と言う話。

何か連絡がある場合はメールでどうぞ(過去の日記へのツッコミは基本的にみていません)
プレゼントは随時受け付けております :-) ここ最近のツッコミ/トラックバックリスト。


2004-04-03 get9 この日を編集

サーバ引越し

なんか起動しないーということで行ってみた。
ゴチャゴチャとやって無事起動。

今日の俺的 po-debconf/ja

aideがclose。でもtemplateが変更されているな… "I gladly accept any updated translations" だそうで。
viewcvsの更新、 opensslをBTS。


2005-04-03 この日を編集

余裕が無いなー

手探りで余裕無い。その影響か、振込み忘れてチケット取得が一つパァ orz


2007-04-03 この日を編集

Paypal 開始

Debian JP Project では Paypal での寄付受付を開始しました。ぐだぐだ文句ばっか言ってるぐらいなら小銭出すくらいはしてください


2013-04-03 この日を編集

fglrx ドライバを Wheezy で使おうとするとハマる場合がある

fglrx ドライバなのですが、Squeeze と Wheezy で大きく違う場合があります。具体的には AMD Radeon HD 4000, HD 3000, and HD 2000 などの古めのカードのサポートがupstream が削ってしまったので fglrx-driver パッケージを入れている環境では Wheezy にアップグレードするとまともにビデオドライバが動かなくなるんですね。

じゃ、そんなカードのユーザーはどうするか、というと別途 fglrx-legacy-driver パッケージを用意することで Debian としては対応をしたわけですが、まだこれ experimental に入ってる状態で、Wheezy には入りません。オワタ。

対策としては以下のようになるでしょうか。

  1. 一旦 fglrx-driver を削除する
  2. Wheezy へアップグレード
  3. experimental から fglrx-legacy-driver を入れるか、そのまま既存のドライバを使う

まぁ、気づかないだろうからリリースノートに書いてもらえないか、とBTS に登録はしておいたけど、non-freeなパッケージだし、望みが薄いかも…。

あー debian/NEWS に書いておく、というのはありかも?と思いついたので、こちらも登録しておきます既にあった

git-buildpackage まわり

手でタグ付けしたら push してくれないのね。git push origin [tagname] をする必要があった。

あれ、あと --git-sign-tags オプションが動かないような???

pbuilderのマニュアルアップデート

この前の各種コンパイラサポートを pentium-builder のを落として追加するパッチを送った