«前の日(09-12) 最新 次の日(09-14)» 追記

ポケットを空にして。

1985|10|
2004|01|02|03|04|05|06|07|08|09|10|11|12|
2005|01|02|03|04|05|06|07|08|09|10|11|12|
2006|01|02|03|04|05|06|07|08|09|10|11|12|
2007|01|02|03|04|05|06|07|08|09|10|11|12|
2008|01|02|03|04|05|06|07|08|09|10|11|12|
2009|01|02|03|04|05|06|07|08|09|10|11|12|
2010|01|02|03|04|05|06|07|08|09|10|11|12|
2011|01|02|03|04|05|06|07|08|09|10|11|12|
2012|01|02|03|04|05|06|07|08|09|10|11|12|
2013|01|02|03|04|05|06|07|08|09|10|11|12|
2014|01|02|03|04|05|06|07|08|09|10|11|12|
2100|01|

「人の心に残るというのが大事」と言う話。

何か連絡がある場合はメールでどうぞ(過去の日記へのツッコミは基本的にみていません)
プレゼントは随時受け付けております :-) ここ最近のツッコミ/トラックバックリスト。

  1. えとー (09-13)


2004-09-13 トロッコ この日を編集

xoops アップデート

ふとアンテナから辿ると、ここ数日で2度もセキュリティアップデートされていました。あわてて作業。

いい加減、誰か deb パッケージにしてさくっと update できるようにしてくれないかなぁ(自分でやれ)

Xoops Protector

Xoops Protector は、XOOPS2 を様々な悪意ある攻撃から守るためのモジュールです。
このモジュールで防げる可能性のある攻撃は、以下の4種類です。
- DoS
- SQL Injection
- XSS
- システムグローバル変数汚染
これらの攻撃からあなたのXOOPSを守り、ログに記録します。
ただし、このモジュールはあくまで、最大公約数的な防御しか行いません。
一部の3rdパーティモジュールに見られるような穴の一部は防げるかもしれませんが、すべての穴を防ぎきるものではなく、過信は禁物です。
その限界は承知の上で、すべてのXOOPSユーザーに対して、インストールをお勧めします。

2005-09-13 この日を編集

歯が痛い…

治療している虫歯じゃなく、反対側の親不知が痛みます。
おそらく噛み方が変化して無理な力がかかっていたせいだとは思いますが、勘弁してほしいです orz
集中力切れまくり。助けてー

本日のツッコミ(全1件) [ツッコミを入れる]

_ えとー [反対側も抜くとか]


2008-09-13 この日を編集

少しだけ更新

lintian 警告潰しと BTS チェック2個。


2012-09-13 この日を編集

git-svnに振り回された

結局 upstream が大幅に書き直していて、それならほぼ通るという罠。fail するのは無視することにしたら subversion 1.7.6 でも一応ビルド完了した