«前の日(12-09) 最新 次の日(12-11)» 追記

ポケットを空にして。

1985|10|
2004|01|02|03|04|05|06|07|08|09|10|11|12|
2005|01|02|03|04|05|06|07|08|09|10|11|12|
2006|01|02|03|04|05|06|07|08|09|10|11|12|
2007|01|02|03|04|05|06|07|08|09|10|11|12|
2008|01|02|03|04|05|06|07|08|09|10|11|12|
2009|01|02|03|04|05|06|07|08|09|10|11|12|
2010|01|02|03|04|05|06|07|08|09|10|11|12|
2011|01|02|03|04|05|06|07|08|09|10|11|12|
2012|01|02|03|04|05|06|07|08|09|10|11|12|
2013|01|02|03|04|05|06|07|08|09|10|11|12|
2014|01|02|03|04|05|06|07|08|09|10|11|12|
2100|01|

「人の心に残るというのが大事」と言う話。

何か連絡がある場合はメールでどうぞ(過去の日記へのツッコミは基本的にみていません)
プレゼントは随時受け付けております :-) ここ最近のツッコミ/トラックバックリスト。


2004-12-10 Sad Moon - Cloud 9 - Go To "Rakuen" この日を編集

それなりに更新

新しいのを訳そうとしても、以前のパッケージが変更されて未訳が出てきたりとか。
とりあえず、一日一パッケージペースを何とか守れたか。続くといいのだけど、どこまでいけるか。

po-debconf なツールの出力

henrich@grapefruit:~/src/po-debconf/libpam-ldap-169/debian/po$ debconf-updatepo ;msgfmt ja.po
ja.po:84: end-of-line within string
ja.po:85: end-of-line within string
ja.po:110: end-of-line within string
ja.po:111: end-of-line within string
msgmerge: found 4 fatal errors
ja.po:84: 文字列中の end-of-line
ja.po:85: 文字列中の end-of-line
ja.po:110: 文字列中の end-of-line
ja.po:111: 文字列中の end-of-line
msgfmt: 4 個の致命的エラーが見つかりました

msgmerge は訳されていない。msgfmt は訳されている。


2009-12-10 この日を編集

poppler-data 0.4.0 relesed

0.2.1 と比較しよう。

-Adobe-CNS1-ETenms-B5
-CNS01-RKSJ-H
-CNS02-RKSJ-H
-CNS03-RKSJ-H
-CNS04-RKSJ-H
-CNS05-RKSJ-H
-CNS06-RKSJ-H
-CNS07-RKSJ-H
-CNS15-RKSJ-H
-GB-RKSJ-H
-GBT-RKSJ-H
-HK-RKSJ-H
-Hojo-RKSJ-H
-KSC-RKSJ-H
-KSC2-RKSJ-H
-TCVN-RKSJ-H

うーん、何かまだたりない?

+Adobe-CNS1-6
+Adobe-CNS1-ETen-B5

これは増えてる。

Adobe-CNS1-ETenms-B5 と Adobe-CNS1-ETen-B5 は同一でバージョンが増えた、ということか。

--- poppler-data-0.2.1/cMap/Adobe-CNS1/Adobe-CNS1-ETenms-B5     2008-10-01 05:59:02.000000000 +0900
+++ poppler-data-0.4.0/cMap/Adobe-CNS1/Adobe-CNS1-ETen-B5       2009-12-10 06:45:02.000000000 +0900
@@ -38,7 +56,7 @@
 
 /CMapName /Adobe-CNS1-ETenms-B5 def
 
-/CMapVersion 4.002 def
+/CMapVersion 4.003 def
 /CMapType 1 def
 
 /XUID [1 10 25335 1212] def

他のもバージョンアップで違うファイルに吸収されてるかな? 確認できたらアップロードだな。

$ grep "<8140> <817e> 1" -r ./poppler-data-0.2.1/
./poppler-data-0.2.1/cMap/Adobe-CNS1/CNS01-RKSJ-H:<8140> <817e> 1
./poppler-data-0.2.1/cMap/Adobe-CNS1/CNS03-RKSJ-H:<8140> <817e> 13735
./poppler-data-0.2.1/cMap/Adobe-CNS1/CNS04-RKSJ-H:<8140> <817e> 19883
./poppler-data-0.2.1/cMap/Adobe-Korea1/KSC-RKSJ-H:<8140> <817e> 101
$
$ grep "<8140> <817e> 1" -r ./poppler-data-0.4.0
$

ないっぽい?gs-cjk-resoucreにはあるな。


2011-12-10 この日を編集

tomoyo-tools をアップデートした

また conf が変わってるので利用している人は大変ですね。