«前の日記(2010-04-29) 最新 次の日記(2010-05-02)» 編集

ポケットを空にして。

1985|10|
2004|01|02|03|04|05|06|07|08|09|10|11|12|
2005|01|02|03|04|05|06|07|08|09|10|11|12|
2006|01|02|03|04|05|06|07|08|09|10|11|12|
2007|01|02|03|04|05|06|07|08|09|10|11|12|
2008|01|02|03|04|05|06|07|08|09|10|11|12|
2009|01|02|03|04|05|06|07|08|09|10|11|12|
2010|01|02|03|04|05|06|07|08|09|10|11|12|
2011|01|02|03|04|05|06|07|08|09|10|11|12|
2012|01|02|03|04|05|06|07|08|09|10|11|12|
2013|01|02|03|04|05|06|07|08|09|10|11|12|
2014|01|02|03|04|05|06|07|08|09|10|11|12|
2100|01|

「人の心に残るというのが大事」と言う話。

何か連絡がある場合はメールでどうぞ(過去の日記へのツッコミは基本的にみていません)
プレゼントは随時受け付けております :-) ここ最近のツッコミ/トラックバックリスト。

  1. aya (06-02)
  2. khiker (06-01)
  3. uwabami (06-01)


2010-05-01 [長年日記]

bug triage

Bug#577917 をプッシュ、削除される方のパッケージメンテナからの ack を得た。
これで、#461411, #548182, #548185, #548183, #548184, #521780, #352007 も消える。

tags 573625 patch
tags 579270 patch
tags 577320 patch
thanks

それから 574296-done にメール。

poppler-data 0.4.1

adobe forum でアップデートの告知がでてたので、poppler の ML で念のため聞いてみたら気がついてなかった様子。で、無事でたのでパッケージもアップデート。

同じ根元のバグ

#569366 [src:libopensync-plugin-gnokii] libopensync-plugin-gnokii: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569382  [src:libopensync-plugin-kdepim] libopensync-plugin-kdepim: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569385  [src:libopensync-plugin-sunbird] libopensync-plugin-sunbird: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569392  [src:libopensync-plugin-irmc] libopensync-plugin-irmc: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569393  [src:libopensync-plugin-python] libopensync-plugin-python: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569394  [src:libopensync-plugin-gpe] libopensync-plugin-gpe: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569410  [src:multisync0.90] multisync0.90: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569418   [src:libopensync-plugin-palm] libopensync-plugin-palm: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569440   [src:libopensync-plugin-google-calendar] libopensync-plugin-google-calendar: FTBFS: Nonexistent build-dependency: libopensync0-dev
#569457   [src:libopensync-plugin-opie] libopensync-plugin-opie: FTBFS: Nonexistent build-dependency: libopensync0-dev

すべて同じ、なんだけど。んーどういう風に持っていくのが良いかな。